Hosts and Renters must be using version 1.4.x at a minimum for correct contract formation and maintenance. All users are encouraged to update to the latest version.